OpenPandora Development OS

Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 228 Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 233
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core
  • Operating System Release 1 (Zaxxon)
  • Priority Very Low
  • Reported Version First Release
Attached to Project: OpenPandora Development OS
Opened by Andrea Colacino - 2013-03-26
Last edited by Michael Mrozek - 2013-05-07

FS#316 - Wifi Toggle not working/not more present

Tags:

The Wifi toggle is hidden in the menu and also on the desktop, this isn't a wifi driver problem as enabling the service manually make the wifi to work.
Closed by  Michael Mrozek
Tuesday, 07 May 2013, 15:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It's not a bug in the main OS, but a problem when updating from 1.53 to 1.54. A reflash or the fix Grazvydas posted should fix this.
Grazvydas

Wednesday, 27 March 2013, 11:07 GMT
If you got this after recent update, you must run the update again, see SZ 1.54 thread here: http://boards.openpandora.org/index.php/topic/12490-superzaxxon-v54-final-has-been-released/

Loading...


Notice: Undefined variable: effort in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)