OpenPandora Main OS

Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 228 Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 233
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Core
  • Operating System Release 1 (Zaxxon)
  • Severity Low
  • Reported Version SuperZaxxon Final 1.53
Attached to Project: OpenPandora Main OS
Opened by Charles Chojnowski - 2013-01-21
Last edited by Stefan Nowak - 2013-01-21

FS#312 - Special character in password

Tags:

problem: setting a username and password using first setup wizzard it's possible to set special character like @#*%/ ect... the login manager don't support this characters, so you need to reset the device. possible solution: 1. disable the possibility of setting special characters. 2. implement special characters in login manager.
Closed by  Stefan Nowak
Monday, 21 January 2013, 16:09 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of FS#222

Loading...


Notice: Undefined variable: effort in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)