Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ADODB_Cache_File has a deprecated constructor in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/adodb/adodb.inc.php on line 263 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ADOConnection has a deprecated constructor in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/adodb/adodb.inc.php on line 359 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ADORecordSet has a deprecated constructor in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/adodb/adodb.inc.php on line 2919 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; ADORecordSet_array has a deprecated constructor in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/adodb/adodb.inc.php on line 3937 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Project has a deprecated constructor in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.project.php on line 3 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Url has a deprecated constructor in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php on line 859 FS#306 : Issue with Network Notification pop-ups

OpenPandora Main OS

Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 228 Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 233
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Core
  • Operating System Release 1 (Zaxxon)
  • Severity Low
  • Reported Version SuperZaxxon Final 1.53
Attached to Project: OpenPandora Main OS
Opened by Bryan Kirk - 2012-12-11
Last edited by Michael Mrozek - 2014-04-29

FS#306 - Issue with Network Notification pop-ups

Tags:

Clicking on the button in a notification used when WiFi is enabled (such as the one stating that Wireless Networks were found), doesn't close the notification. In order to close it, I have to click the X button that's in the top-left.
Closed by  Michael Mrozek
Tuesday, 29 April 2014, 23:24 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No more reply...
Nox P@sNox

Friday, 14 December 2012, 21:36 GMT
Same for me - super zaxxon 1.52 + kernel 3.x
Michael Mrozek

Monday, 06 May 2013, 01:15 GMT

That's the desired behaviour.
It's the reason the notification HAS an X button: X = Close.

Or do you mean something else?

Loading...


Notice: Undefined variable: effort in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)