OpenPandora Main OS

Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 228 Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 233
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Core
  • Operating System Release 1 (Zaxxon)
  • Severity Low
  • Reported Version SuperZaxxon Final 1.53
Attached to Project: OpenPandora Main OS
Opened by bj.boeve - 2012-10-12
Last edited by Stefan Nowak - 2013-01-21

FS#302 - Correct keymap not available during login process

Tags:

The correct keymap, as matching the characters printed on the keys, is available when running the First Boot Wizard, but not during login. This means that special characters like ! ( ) and so on, which you enter via Fn-[2nd key] cannot currently be used in a username nor password. My first experience with my Pandora was therefore that I had to reflash the OS due to this as I had locked myself out because I used a special character in my first chosen password. Also reported here: http://boards.openpandora.org/index.php?/topic/10112-question-mark/#entry188179
Closed by  Stefan Nowak
Monday, 21 January 2013, 16:07 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of FS#222
Stefan Nowak

Friday, 12 October 2012, 19:42 GMT
Also observed and reported by me here: http://boards.openpandora.org/index.php?/topic/7844-superzaxxon-beta-3-released/page__st__40#entry138998 [...] In CLI mode (of kernel 3.2) my login credentials do not work […]
bj.boeve

Friday, 12 October 2012, 20:14 GMT
Addendum: I am on SuperZaxxon V1.51
Nox P@sNox

Friday, 14 December 2012, 21:38 GMT
I exactly had the same problem the day i received mine ... super zaxxon 1.52 + kernel 3.x

Loading...


Notice: Undefined variable: effort in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)