OpenPandora Main OS

Quick Actions
Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 228 Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 233
  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Core
  • Operating System Release 1 (Zaxxon)
  • Severity Medium
  • Reported Version Hotfix 5
Attached to Project: OpenPandora Main OS
Opened by Roy Gillotti - 2011-08-21

FS#257 - TV Out script breaks XV/SDL Video playback

Tags:

This seems to be the case with Hot-fix 5 and 6 alpha 4. I've been able to repeat this bug by re-flashing.. On a fresh re-flash.. installed community codec pack.. Videos will play fine on Panplayer, VLC and Gnome-Mplayer with default settings, which I believe is XV or SDL out in the case of VLC. Run the TV-out script it will cause a blank black screen during playback.. Disabling TV-out, switching modes, rebooting.. battery out, nothing seems to allows it to work with XV/SDL out again.. I know If I switch to X11 it will make it "work" again, but I notice a bit of lag during playback using X11 compared to XV/SDL out.
Stefan Nowak

Friday, 19 October 2012, 08:46 GMT
I deleted the spam comments from sadtyu, and the spamming user sadtyu himself.

Loading...


Notice: Undefined variable: effort in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)