Additional Applications

Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 228 Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 233
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Operating System Release 1 (Zaxxon)
  • Priority Very Low
  • Reported Version Current one
Attached to Project: Additional Applications
Opened by eric - 2010-11-17
Last edited by John Willis - 2012-01-18

FS#199 - pandora radio causes camera crash on DroidX

Tags:

this is the environment: Verizon DroidX, Android version 2.2, kernel version 2.6.32.9 these are the steps to reproduce the problem: shut down phone and reboot normally shoot a video with camcorder, verify it is working properly start pandora player, wait for music to start playing pause pandora player and hit home button (do not quit pandora) open camcorder and attempt to record a video camcorder app crashes to desktop after this any attempt to use camcorder or camera crashes to desktop the problem continues even if a task killer is used to kill pandora, camera app, etc only solution is to reboot phone
Closed by  John Willis
Wednesday, 18 January 2012, 10:42 GMT
Reason for closing:  Won't fix
Additional comments about closing:  Hi, closing this as this is about the Pandora radio app on the Motorola DroidX not our little handheld device. Sorry, we can't help fix this one ;). John Willis
eric

Wednesday, 17 November 2010, 17:45 GMT
please note, i am not sure if this is a problem with pandora or DroidX kernel so i will also open a ticket with Motorola (or Verizon)
Josh Sutinen

Thursday, 10 February 2011, 03:42 GMT
Er, this seems like a bug report intended for the internet radio application called Pandora, not the handheld gaming console called OpenPandora.

Loading...


Notice: Undefined variable: effort in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)