OpenPandora Main OS

Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 228 Notice: Undefined index: tasklist_type in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 233
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Core
  • Operating System Release 1 (Zaxxon)
  • Severity Low
  • Reported Version SuperZaxxon Beta 4
Attached to Project: OpenPandora Main OS
Opened by Bonbon-Chan - 2010-08-16
Last edited by Grazvydas - 2013-01-02

FS#157 - Thunar and stilus

Tags:

With Thunar 1.1 and OS Zaxon (hotfix 3) : - with detail view - I open Thunar - I click with the stilus to select the SD card - I double click with the stilus to open a folder => click with the stilus doesn't select file/folder anymore (I know it is a known bug, but it is not in the list)
Closed by  Grazvydas
Wednesday, 02 January 2013, 12:09 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed in SuperZaxxon 1.52 + "System->Upgrade pandora OS"
Poul

Wednesday, 08 September 2010, 01:15 GMT
I can confirm this with detail view in hotfix 4 final as well.
Nils Kneuper

Sunday, 28 August 2011, 13:36 GMT
Bug  FS#249  is a duplicate of this one. cf http://bugs.openpandora.org/index.php?do=details&task_id=249
Stefan Nowak

Friday, 21 October 2011, 21:34 GMT
Handling of the bug shall please be continued at  FS#249  , as it contains more details (error codes, etc)!

Loading...


Notice: Undefined variable: effort in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Notice: Trying to get property of non-object in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18 Warning: Invalid argument supplied for foreach() in /srv/www/vhosts/openpandora.org/domains/bugs.openpandora.org/httpdocs/includes/class.tpl.php(136) : eval()'d code on line 18
Date User Effort (H:M)